0 voltage inside the car

Mar 16, 2022
1
1
I'm working on a 1980 malibu
I've got 12V everywhere in the engine bay where I should...including on the engine bay side of the firewall plug. Firewall plug connections look clean yet ibahve 0 voltage as soon as it passed through the firewall
 

bs009

Greasemonkey
Jul 26, 2008
119
43
Smashville
Wonder if your interior ground straps aren't connected or the frame isn't grounded to the battery?
There's a ground wire on my car by the driver side floorboards for the body that you might need to connect to the engine or frame
 

SSMonteMan

Greasemonkey
Jun 12, 2015
105
43
Do any of the pins in the firewall plug back out, so it's not making contact inside the plug? Maybe one is bent and not going into place?
 

L92 OLDS

Comic Book Super Hero
Mar 30, 2012
2,874
113
West Michigan
I'm working on a 1980 malibu
I've got 12V everywhere in the engine bay where I should...including on the engine bay side of the firewall plug. Firewall plug connections look clean yet ibahve 0 voltage as soon as it passed through the firewall
Welcome to the forum. Have you checked your fusible links?
 

GBodyForum is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com. Amazon, the Amazon logo, AmazonSupply, and the AmazonSupply logo are trademarks of Amazon.com, Inc. or its affiliates.

Please support GBodyForum Sponsors

Classic Truck Consoles Dixie Restoration Depot Mike's Montes UMI Performance

Contact Admin@GBodyForum.com for info on becoming a sponsor