700r4 will not shift into 3rd

8

82_elcamino

Not-quite-so-new-guy
Jan 26, 2019
10
16
3
Charlotte, NC
#1
I put a rebuilt 700r4 into my 82 El Camino and I drove it for the first time today. The thing shifts fine into 2nd but will not shift into 3rd. I have adjusted the tv cable and it seems to be fine. I know that the most common problem is a burnt up 3-4 clutch pack but I was wondering if there were any other possibilities before I pull it back out and take it apart. Thanks.
 
pontiacgp

pontiacgp

Canadian Prime Minister
Mar 31, 2006
24,190
9,384
113
Kitchener, Ontario
#2
who rebuilt it and how could a fresh rebuild have a burnt clutch pack?
 
8

82_elcamino

Not-quite-so-new-guy
Jan 26, 2019
10
16
3
Charlotte, NC
#3
I rebuilt the trans but the pack was fine. And I'm not sure how I'm just saying from what I've read that is the most common issue with no 3rd gear. Im at a lose for what the problem could be right now.
 
TURNA

TURNA

Geezer
Jul 24, 2009
6,328
8,012
113
Socialist NY
#6
Will it shift into 3ed manually?
 
8

82_elcamino

Not-quite-so-new-guy
Jan 26, 2019
10
16
3
Charlotte, NC
#7
The transmission can be run through all the gears but since its an auto I cant really put it in third. It seemed like on my test drive that it shifted fine into 2nd but would just stay there like it is a 2 speed tranny. It never seemed to go into neutral and rev up like what I'm reading about in other threads.
 
Texas82GP

Texas82GP

Comic Book Super Hero
Supporting Member
Apr 3, 2015
4,518
7,116
113
Spring, Texas
#8
I read something online about a stuck shift valve. Google it. It's promising that it doesn't seem to be slipping or in neutral when it needs to upshift to 3.
 
8

82_elcamino

Not-quite-so-new-guy
Jan 26, 2019
10
16
3
Charlotte, NC
#9
Thanks for the suggestion Texas82gp. I checked the govenor and it is functional and in good condition. I verified that the tv cable was adjusted right and it is. So it’s looking like it’s a shift valve, the 3 4 piston or maybe the check ball behind the 2 4 servo isn’t functioning. I could look at the valve body with the trans still in the car but I might just take it back out anyways. I’ll decide sometime with week.
 
1evilregal

1evilregal

Royal Smart Person
Apr 23, 2009
2,366
2,115
113
Greensboro, NC
#10
another common problem on the 700r4's are the gear on the sun shell shearing off, but can't remember if you have 2nd or not....
 

Similar threads

Please support GBodyForum Sponsors

Classic Truck Consoles Dixie Restoration Depot Mike's Montes P-S-T Southside Machine Performance UMI Performance

contact [email protected] for info on becoming a sponsor

copyright ©2018 Ripp Technical Services, All Rights Reserved.