***79 MALIBU WIRING WIRING PROBLEM PLEASE HELP***

Status
Not open for further replies.
M

malibuguy11

Not-quite-so-new-guy
Jan 19, 2011
9
0
MALIBUGUY11 NEW FROM KS ***NEEDS HELP***wiring

Im New too the gbody site, and Im looking for some help from you guys, with a wiring issue I have been having.
So here is whats going on. Fisrt, i got the car and it was completley striped of everything, a roller 500 bucks, ive since been putting it back together and trying to make it road worthing again, I started in early september 2010.
My power plant is a 327 with some mods and a TH350 transmision. and it is completely installed, I got the wiring harness for it, purple wire is to the starter soloniod, red wire to the power on the starter, i then got a monte ss steering column, i replaced the ignition switch on the column, and hooked up everything under and on the column, (there isnt a dash in the car right now) I then hooked the battery up turned the key and nothing, I tryed the lights and they work. But why if my lights work am I not getting any power to the starter through the ignition switch?
Ive checked all the fuses and cleaned up the terminals on the wiring harness too. Im at a loss here guys and my wiring knowledge is the best. PLEASE HELP thanks.
 

Attachments

C

chevy2480

Royal Smart Person
Apr 28, 2010
1,247
38
williamstown nj 08094
Re: MALIBUGUY11 NEW FROM KS ***NEEDS HELP***wiring

Are you sure you have all the wires hooked up. From what i remember the starter should have two little red wires and the battery wire and yes purple goes to starter selinoid. Are you sure the purple wire is hooked to the s post on starter some starters have two selinoid post if hooked to the wrong one you get nothing. Check all fusible links one could be bad. Good luck wireing problems suck.
 
RockSS

RockSS

Master Mechanic
Oct 24, 2010
276
0
Enfield Ct
Re: MALIBUGUY11 NEW FROM KS ***NEEDS HELP***wiring

Your lights will work with out the key ... so just to be sure you should check make sure you have power to the ingnition, then see if you have anything at the starter... and like chevy2480 said some solinoids have 2 posts (small terminal) 1 marked R and 1 mark S it needs to be hooked up to S ... good luck

:blam: WIRING
 
M

malibuguy11

Not-quite-so-new-guy
Jan 19, 2011
9
0
Re: MALIBUGUY11 NEW FROM KS ***NEEDS HELP***wiring

I attactched picture of how I have my starter hooked up.
before I installed the steering column I started the motor by a jumper wire to the same place I have the purple wire hooked up too. Thats why i dont understand what is going on. Do the wires look like they are hook up right to you guys?
 

Attachments

M

malibuguy11

Not-quite-so-new-guy
Jan 19, 2011
9
0
Im New too the gbody site, and Im looking for some help from you guys, with a wiring issue I have been having.
So here is whats going on. Fisrt, i got the car and it was completley striped of everything, a roller 500 bucks, ive since been putting it back together and trying to make it road worthing again, I started in early september 2010.
My power plant is a 327 with some mods and a TH350 transmision. and it is completely installed, I got the wiring harness for it, purple wire is to the starter soloniod, red wire to the power on the starter, i then got a monte ss steering column, i replaced the ignition switch on the column, and hooked up everything under and on the column, (there isnt a dash in the car right now) I then hooked the battery up turned the key and nothing, I tryed the lights and they work. But why if my lights work am I not getting any power to the starter through the ignition switch?
Ive checked all the fuses and cleaned up the terminals on the wiring harness too. Im at a loss here guys and my wiring knowledge is the best. I attactched picture of how I have my starter hooked up.
before I installed the steering column I started the motor by a jumper wire to the same place I have the purple wire hooked up too. Thats why i dont understand what is going on. Do the wires look like they are hook up right to you guys?
PLEASE HELP thanks.
 

Attachments

C

chevy2480

Royal Smart Person
Apr 28, 2010
1,247
38
williamstown nj 08094
Re: MALIBUGUY11 NEW FROM KS ***NEEDS HELP***wiring

malibuguy11 said:
I attactched picture of how I have my starter hooked up.
before I installed the steering column I started the motor by a jumper wire to the same place I have the purple wire hooked up too. Thats why i dont understand what is going on. Do the wires look like they are hook up right to you guys?
Cant tell from pic is it marked S? Also in you pics i only see one red small wire i know for sure there should be at least 2 did you splice them together else where? Because the red wires feed the car.
 
6

67rstbkt

Moderator
Moderator
Sep 30, 2010
560
18
Reno, Nevada
Sounds to me like you need to get yourself a multi-meter or at minimum a test light. Make sure that the smaller guage wire has 12 volts on cranking. You just need to get in there and trace it back. Also, have you tried jumping the starter terminals in case your starter is bad?
 
M

malibuguy11

Not-quite-so-new-guy
Jan 19, 2011
9
0
The only other red wire i have coming out of my harness goes to a splice and then has the connector for the back of the alternator and the plug for the alternator. Does there need to be a wire from that splice to the starter? i can post a pic if need be.

67rstbkt: i have a good meter, and ive tested all the wires, just cant seem to trace it or get any power, unless im testing it wrong. i tested the fuse box and the wires coming in it, they were good 12v, but i never could get any power down to the starter. fuses are all good and new ignition switch so i dont know. im still kinda new at this stuff so some instruction would be nice.
 
M

malibuguy11

Not-quite-so-new-guy
Jan 19, 2011
9
0
starter isnt bad i use a jumper to start it on a regular basis.
 
6

67rstbkt

Moderator
Moderator
Sep 30, 2010
560
18
Reno, Nevada
malibuguy11 said:
The only other red wire i have coming out of my harness goes to a splice and then has the connector for the back of the alternator and the plug for the alternator. Does there need to be a wire from that splice to the starter? i can post a pic if need be.

67rstbkt: i have a good meter, and ive tested all the wires, just cant seem to trace it or get any power, unless im testing it wrong. i tested the fuse box and the wires coming in it, they were good 12v, but i never could get any power down to the starter. fuses are all good and new ignition switch so i dont know. im still kinda new at this stuff so some instruction would be nice.
If it were me, I would start by confirming that you have power on crank at the ignition switch and work forward from there. Maybe your ignition switch is bad? Worst case scenario, you could always run a new section of wire from the ignition switch to the starter.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
B Electrical / Ignition / Starting 7
T Electrical / Ignition / Starting 4

Please support GBodyForum Sponsors

Classic Truck ConsolesDixie Restoration DepotMike's MontesP-S-TSouthside Machine PerformanceUMI Performance

contact[email protected]for info on becoming a sponsor