having site/cookie/auth/cache issues ...

69hurstolds

Geezer
Supporting Member
Jan 2, 2006
6,633
113
Ok, just a bit of feedback on that. It started to load a night-time picture of tokyo, and when it got done, turned into a broken link.

Hit refresh and the picture came back....

Just an FYI.
 

86LK

G-Body Guru
Jul 23, 2018
946
93
I was already logged out before logging on and seeing this pic, but it's acting normal now
 

Flyers9928

G-Body Guru
Jul 30, 2014
527
93
South Central Pa
OK, had to make a change to the cookie settings again, so apologies but you'll have to log back in again. This seems to have fixed it... gonna upload something here and see what happens.

Thanks for all your hard work !
 

69hurstolds

Geezer
Supporting Member
Jan 2, 2006
6,633
113
Cleared ALL my cookies this time, and the site's still acting flaky. I logged out, logged back in, then I don't have ads. Then I click on a link to go to a thread and then boom, it acts as if I logged out. Get ads and junk. Hmm. Then I click the "Log in" button and it says I'm already logged in. Go back and still shows me not logged in, and back to the ads. Then I click on another thread, and then it shows my user name and I'm normal again. Click on something else, I'm not "logged in" again...

Holy schnikes. Not the end of the world, but a bit annoying for sure.
 
  • Agree
Reactions: 1 user

86LK

G-Body Guru
Jul 23, 2018
946
93
Cleared ALL my cookies this time, and the site's still acting flaky. I logged out, logged back in, then I don't have ads. Then I click on a link to go to a thread and then boom, it acts as if I logged out. Get ads and junk. Hmm. Then I click the "Log in" button and it says I'm already logged in. Go back and still shows me not logged in, and back to the ads. Then I click on another thread, and then it shows my user name and I'm normal again. Click on something else, I'm not "logged in" again...

Holy schnikes. Not the end of the world, but a bit annoying for sure.
try closing all browser windows, clear cache, updating browser, then reboot
 

69hurstolds

Geezer
Supporting Member
Jan 2, 2006
6,633
113
try closing all browser windows, clear cache, updating browser, then reboot
All been done already. But I'm not going to do a wipe and clean install. :)

It's something random and only here on this site.
 

GP403

Administrator
Site Admin
Moderator
Thread starter
Feb 25, 2005
4,403
113
Inola, OK
Yeah its still messed up. I had myself convinced this was just cache leftovers, but now I'm seeing wrong things also. Still working on it. You might find yourself logged out (so log back in again) or just unable to hit the site... the usual "under maintenance" type of stuff. Not sure what changed in "the chain" but something has.
 

ssn696

Living in the Past
Supporting Member
Jul 19, 2009
5,364
113
Permanent Temporary
This might be a useless fact, but when I try to log in, the site shows the first user login in the 'who's logged in' list instead of mine.
 

GP403

Administrator
Site Admin
Moderator
Thread starter
Feb 25, 2005
4,403
113
Inola, OK
OK. I'm gonna leave the top notice up for a while to make sure things are still OK. I reset my configs to what was on the OLD server, and there were some differences I must have tried to improve things, and ofc it had the opposite effect.

On the surface this appears to have worked. I reset the login cookie name so you will have to log in again, but my initial test show that its FINALLY doing what its supposed to:

- not showing other users as being logged in
- not showing logged out when you're actually logged in
- or vice versa


If its working as expected, no need to update this thread. If you are still seeing weird things, though, please add to the thread.

thx and sorry about the mess, looks like that was my fault trying to set something up that wasn't on the old server, and it didn't work right... so its back how it was.
 

GBodyForum is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com. Amazon, the Amazon logo, AmazonSupply, and the AmazonSupply logo are trademarks of Amazon.com, Inc. or its affiliates.

Please support GBodyForum Sponsors

Classic Truck Consoles Dixie Restoration Depot Mike's Montes P-S-T Southside Machine Performance UMI Performance

Contact Admin@GBodyForum.com for info on becoming a sponsor