HVAC stuck on default mode (1984 el camino)

Status
Not open for further replies.

AITCH

Not-quite-so-new-guy
Jan 27, 2022
5
0
1
Hello Everyone, My 84 el camino's AC is stuck on default position. I've done my research on it a little bit and I noticed I'm missing a vacuum reservoir. My AC blows cold but not through the main vents only through floor and defrost. It also doesn't blow air on High. Here are some pictures of my setup
 

Attachments

  • DC49A89D-71A6-4521-8447-AA8DEFF96A90.jpeg
    DC49A89D-71A6-4521-8447-AA8DEFF96A90.jpeg
    1.1 MB · Views: 122
  • CE49A5B2-F091-498D-BCF1-0C3A0C80E791.jpeg
    CE49A5B2-F091-498D-BCF1-0C3A0C80E791.jpeg
    1.2 MB · Views: 103
  • 8FF80EB6-AD95-49B4-B731-CB2ABE3A26E2.jpeg
    8FF80EB6-AD95-49B4-B731-CB2ABE3A26E2.jpeg
    1.1 MB · Views: 102

AITCH

Not-quite-so-new-guy
Jan 27, 2022
5
0
1
Hello Everyone, My 84 el camino's AC is stuck on default position. I've done my research on it a little bit and I noticed I'm missing a vacuum reservoir. My AC blows cold but not through the main vents only through floor and defrost. It also doesn't blow air on High. Here are some pictures of my setup
I also do hear hissing when I turn on the AC
 

abbey castro

Royal Smart Person
Oct 31, 2015
1,062
1,328
113
Harker Hts TX
What do you mean by "default mode" haven't heard that statement before. Missing the vacuum reservoir (Shaped like a ball) How could you lose that, it's bolted to either the air box by the drier or by the left front inner fender close to the radiator. It is what controls the vacuum controlled actuators for direction of air flow thru the HVAC selector panel.
 
  • Like
Reactions: 1 user

ELCAM

Royal Smart Person
Jun 19, 2021
1,144
1,314
113
The defrost floor venting issue is vacuum related you need to make sure there is vacuum at the HVAC control.

The high fan issue is likely the high fan relay see if you have 12V at the red wire going into the relay, this is likely present it comes from one of the fuseable links and if there was no power other major circuits would not work. See if there is 12V at the orange wire if there is power at the orange wire and the red wire going to the relay it is likely the relay that needs replaced.
 
  • Like
Reactions: 1 user

AITCH

Not-quite-so-new-guy
Jan 27, 2022
5
0
1
I have one vacuum reservoir to the but I'm pretty sure it's the one for the cruise control. I posted a picture of my engine bay. I read that when the hvac looses vacuum it switches to default which blows the air to the floor and defrost vents. My Air blows cold just not through the dash and not on high or low
 

ELCAM

Royal Smart Person
Jun 19, 2021
1,144
1,314
113
Where do the vacuum lines go?

One line from the tank should go to the intake manifold vacuum source and the other should go to the cruise control with a tee to the HVAC system.
 
  • Like
Reactions: 1 user

AITCH

Not-quite-so-new-guy
Jan 27, 2022
5
0
1
Where do the vacuum lines go?

One line from the tank should go to the intake manifold vacuum source and the other should go to the cruise control with a tee to the HVAC system.
I'm not really a mechanic just trying to learn as I go, from where I followed the line it brought me to here.
 

Attachments

  • 54FB3738-71B1-4362-98EA-FD59C1D8DAC5.jpeg
    54FB3738-71B1-4362-98EA-FD59C1D8DAC5.jpeg
    1.1 MB · Views: 88
  • 260CE01E-24BA-4306-9395-ABB99C4CE339.jpeg
    260CE01E-24BA-4306-9395-ABB99C4CE339.jpeg
    827.7 KB · Views: 96
  • FDE87F45-DFFB-4713-A877-753C1AE1BCE7.jpeg
    FDE87F45-DFFB-4713-A877-753C1AE1BCE7.jpeg
    1 MB · Views: 95
Status
Not open for further replies.

GBodyForum is a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for sites to earn advertising fees by advertising and linking to amazon.com. Amazon, the Amazon logo, AmazonSupply, and the AmazonSupply logo are trademarks of Amazon.com, Inc. or its affiliates.

Please support GBodyForum Sponsors

Classic Truck Consoles Dixie Restoration Depot UMI Performance

Contact [email protected] for info on becoming a sponsor