MONTE CARLO No Reverse, All forward - TH350 Broken

H33ZY

H33ZY

Apprentice
Mar 6, 2019
76
145
33
#1
Went out on a 350mile cruise on Sunday with my friends .. unfortunatly my monte didn't make it back home.
I might have overused the Kick-Down in all the Tunnels - all of the sudden i realize that the Monte is only driving in 2nd.
At around 25mph i shiftet in to Neutral - i was still able to accelerate :unsure:
Came to a Stop an shiftet throu all the gears.

P - Car stops/Wont Move - still, it felt like a gear had been engaged
R - Car moves Forward
N - Car moves Forward
D - Car moves Forward
L1 - Car moves Forward
L2 - Car moves Forward

Don't ask me why, but i drove the car to the nearest gas station in "R" o_O .. it shifted perfectly in to second gear but the 3rd was gone.
After letting it cool down a bit and checking the Transmission Fluid - ( the tissue i wiped the dipstick on was a little black at the frist wipe,
but there was still enough Fluid in the Transmission.)
i decided driving it 140miles home in 2nd gear with about 30mph, but as i started, the car didn't even shift in to second.
Thats when i called ADAC (AAA) and went on home with a rental car. The monte will be with me in about 2 weeks .. lets hope its nothing to serious.

if someone had a similar problem I'm all ears :unsure:

62197432_2252133238214199_2347276683272257536_n-jpg.115535


62533436_2252140208213502_1901237998800863232_n-jpg.115536
 
Texas82GP

Texas82GP

Comic Book Super Hero
Supporting Member
Apr 3, 2015
4,836
8,110
113
Spring, Texas
#2
Sorry to hear about the TH350. Very cool group of cars!
 
H33ZY

H33ZY

Apprentice
Mar 6, 2019
76
145
33
#3
Sorry to hear about the TH350. Very cool group of cars!
Thank you .. yeah, it's a fun and well mixed group to hang and cruise with. Glad i have those guys.
 
pagrunt

pagrunt

Comic Book Super Hero
Sep 14, 2014
3,780
4,298
113
Shelocta, Pa
#4
I had that happen back in the mid '90's in my '72 Monte. Funny thing was I pulled into a parking spot & bumped in to the curb/parking stop when it happened. I noticed it when I went to back out the car did't move, somehow coasted it back & went forward in reverse. It ended up being stuck in first for every range. That was a fun ride "manually" backing the car as needed & driving across Pittsburgh back to the house in first. Fixed it with a stick conversion.
 
Longroof79

Longroof79

Geezer
Oct 14, 2008
9,935
5,664
113
Gainesville, Fl
#5
What a cool group of cars to cruise with. Sorry that the transmission problem took the joy out of it.
 
H

hoffa65

Greasemonkey
Mar 11, 2019
101
65
28
Atlanta GA
#6
sounds like the S hook came off the gear selector (main) spool valve. the shift linkage is still hooked to the parking sprag so it locks the trans but its not moving the spool valve to a N/P fluid flow state, hence why it feel like it is still in gear. The spool may have worked its way down to the 1st gear position after the shutdown and restart, all the pressure drops off everything at shutdown.
 
H33ZY

H33ZY

Apprentice
Mar 6, 2019
76
145
33
#7
I had that happen back in the mid '90's in my '72 Monte. Funny thing was I pulled into a parking spot & bumped in to the curb/parking stop when it happened. I noticed it when I went to back out the car did't move, somehow coasted it back & went forward in reverse. It ended up being stuck in first for every range. That was a fun ride "manually" backing the car as needed & driving across Pittsburgh back to the house in first. Fixed it with a stick conversion.
Damn.. and yes thats the next thing. The car gets hauled in a couple of days (ok, they're professionals doing nothing else than hauling cars all day long) , how the
heck are they going to drive backwards with the car? I know you can move it as long it isn't in Park, but i just hope it doesn't make things worst and that those guys reduce pushing it backwards to a minimum.


What a cool group of cars to cruise with. Sorry that the transmission problem took the joy out of it.
Thank you!

sounds like the S hook came off the gear selector (main) spool valve. the shift linkage is still hooked to the parking sprag so it locks the trans but its not moving the spool valve to a N/P fluid flow state, hence why it feel like it is still in gear. The spool may have worked its way down to the 1st gear position after the shutdown and restart, all the pressure drops off everything at shutdown.
Thanks for your input! I will have the car hauled to a transmission-Shop in my area and have them take a look at it. I hope its something simple as that.
I would hate to have this season to be over if its something that will explode my wallet. My mechanic also says from what i'm telling it doesn't sound like the transmission is complete busted. Lets hope for the best!!
 
D

denny

Greasemonkey
Feb 4, 2017
198
71
28
#8
Damn.. and yes thats the next thing. The car gets hauled in a couple of days (ok, they're professionals doing nothing else than hauling cars all day long) , how the
heck are they going to drive backwards with the car? I know you can move it as long it isn't in Park, but i just hope it doesn't make things worst and that those guys reduce pushing it backwards to a minimum.




Thank you!



Thanks for your input! I will have the car hauled to a transmission-Shop in my area and have them take a look at it. I hope its something simple as that.
I would hate to have this season to be over if its something that will explode my wallet. My mechanic also says from what i'm telling it doesn't sound like the transmission is complete busted. Lets hope for the best!!
i agree with hoffa65. drop the pan and reset the manual valve adjustment if the s hook slipped off. some have a different hook,mostly early. you might want to try this to save a few bucks. drop the pan and rotate the rooster comb so it's in the third detent from the front. with the rooster comb in this position the rear of the manual valve should be flush to .030 from the rear edge of the valvebody. dose not take much for this to be out of adjustment to mess things up. hook can be bent with pliers for adjustment.
 

Similar threads


Please support GBodyForum Sponsors

Classic Truck Consoles Dixie Restoration Depot Mike's Montes P-S-T Southside Machine Performance UMI Performance

contact [email protected] for info on becoming a sponsor

copyright ©2018 Ripp Technical Services, All Rights Reserved.