2002 GTP No low beams ?

Onehit

Onehit

Greasemonkey
Mar 5, 2013
194
182
43
Old Bridge, New Jersey
#1
Hopefully someone can steer me in the right direction here. My 2002 GTP, I have no low beams but the DRLs work and the high beams work just no low beams. I check all the fuses and swapped bulbs but still nothing. Any suggestions...
 
pontiacgp

pontiacgp

Canadian Prime Minister
Mar 31, 2006
23,104
4,029
113
Kitchener, Ontario
#2
blown relay, the DRL's use the high beam
I borrowed this ...

fuse box labeled #35 DCM Module

ACDELCO Part # 15016745 Main Relay

proxy.php?image=https%3A%2F%2Fstatic.cargurus.com%2Fimages%2Fsite%2F2015%2F07%2F18%2F15%2F10%2Fpic-8637396911780802752-1600x1200.jpeg%3F_ga%3D2.122794955.1997970330.1525051436-1372974297.1524930911&hash=fa8753bedc307f9f891b4547043dc2e4
 
Onehit

Onehit

Greasemonkey
Mar 5, 2013
194
182
43
Old Bridge, New Jersey
#4
blown relay, the DRL's use the high beam
I borrowed this ...

fuse box labeled #35 DCM Module

ACDELCO Part # 15016745 Main Relay

proxy.php?image=https%3A%2F%2Fstatic.cargurus.com%2Fimages%2Fsite%2F2015%2F07%2F18%2F15%2F10%2Fpic-8637396911780802752-1600x1200.jpeg%3F_ga%3D2.122794955.1997970330.1525051436-1372974297.1524930911&hash=fa8753bedc307f9f891b4547043dc2e4
I found that also but my panel is different then the picture, nothing labeled dcm module
 
pontiacgp

pontiacgp

Canadian Prime Minister
Mar 31, 2006
23,104
4,029
113
Kitchener, Ontario
#5
that part number is the relay for the low beams so we just need to find where it is....
 
antonC4Gbody

antonC4Gbody

Not-quite-so-new-guy
Apr 26, 2018
14
12
3
arizona
#8
Hopefully someone can steer me in the right direction here. My 2002 GTP, I have no low beams but the DRLs work and the high beams work just no low beams. I check all the fuses and swapped bulbs but still nothing. Any suggestions...
it your light switch i have one go out on me none of the lights worked at all it plastic junk
 
pontiacgp

pontiacgp

Canadian Prime Minister
Mar 31, 2006
23,104
4,029
113
Kitchener, Ontario
#9
I assume you checked the #3 fuse to make sure it's not blown and all the contact points are clean. I am surprised your fuse box contains no head light relay, the Grand Prix's before and after your's used a relay.
 
Onehit

Onehit

Greasemonkey
Mar 5, 2013
194
182
43
Old Bridge, New Jersey
#10
After digging around for a bit it comes down to the "Multifunction Switch" went bad. Its kind of a common issue after I Googled the cheap out of it for a while. I had them on for a little bit last night after flashing the highs on and off a few times real fast then this morning out again.
I found a new one already for $60 but I saw prices of over $300 for the same part. Rockauto has them ranging from 130 to 260. Amazing how prices fluctuate.
 

Please support GBodyForum Sponsors

Classic Truck Consoles Dixie Restoration Depot Mike's Montes P-S-T Southside Machine Performance UMI Performance

contact [email protected] for info on becoming a sponsor